• Главная
  • Поиск
    •  
  • Здравствуйте, Гость

Автор Тема: Минимальные требования Osclass к хостингу  (Прочитано 3941 раз)
Оффлайн Dis
  • Admin
  • *****
  • Сообщений: 972
    • Шаблоны и плагины Osclass
Osclass не имеет каких либо специфических требований к хостингу.
Требуется:
1. Наличие PHP версии не ниже 5.1 для Osclass до версии 3.6.1. Начиная с версии Osclass 3.7.0 требуется PHP 5.6 или Выше.
2. Наличие базы данных MySQL
3. MySQLi модуль для PHP
4. GD модуль для PHP

На практике PHP Лучше всего использовать не ниже версии 5.4. для версий Osclass ниже 3.7.0 ( Ряд плагинов  Osclass не будут работать с более низкой версией.
MySQLi модуль для PHP есть на 99.9% хостингов, если в тарифе включено использование MySQL.
GD модуль PHP используется для обработки изображений, он как правило то же есть на 99.9% хостингов.
Но в Osclass есть возможность использовать другой модуль для обработки картинок — ImageMagick.
Требования к PHP memory limit — минимально 64MB, но премиум шаблонам с множеством функций этого лимита может не хватить.
Лучше выбрать хостинг с лимитом в 128MB.
« Последнее редактирование: 18 Апрель 2017, 23:22:32 от Dis »

 


test