• Главная
  • Поиск
    •  
  • Здравствуйте, Гость

Автор Тема: Не открываются вновь созданные категории  (Прочитано 692 раз)
  • *
  • Сообщений: 13
Подскажите пожалуйста, почему при включенном ЧПУ не открываются созданные мной категории? Судя по адресной строке ЧПУ адреса вобще не создались, хотя ЧПУ включен. Адресная строка у вновь созданных категорий имеет вид: site.ru//  или  site.ru//#
Дефолтные категории открываются и с ЧПУ и без него.
« Последнее редактирование: 23 Август 2018, 12:17:13 от variants »

Оффлайн Dis
  • Admin
  • *****
  • Сообщений: 1621
    • Шаблоны и плагины Osclass
« Ответ #1 : 23 Август 2018, 13:55:06 »
http://bender.osclass.pro/
Это в шаблоне  Bender так сделано.
Категории для поиска и навигации не открываются, если в них нет объявлений.
« Последнее редактирование: 23 Август 2018, 13:57:28 от Dis »
Доработки любой сложности.
Задание присылайте в личку.

  • *
  • Сообщений: 13
« Ответ #2 : 23 Август 2018, 14:33:35 »
тоже так думал.  Специально добавил объявление. Не открывается.
Выключаю ЧПУ - открываются.
Пробовал создавать категории и при выключенном ЧПУ и при включенном. Все равно.

Оффлайн Dis
  • Admin
  • *****
  • Сообщений: 1621
    • Шаблоны и плагины Osclass
« Ответ #3 : 23 Август 2018, 14:46:49 »
тоже так думал.  Специально добавил объявление. Не открывается.
Выключаю ЧПУ - открываются.
Пробовал создавать категории и при выключенном ЧПУ и при включенном. Все равно.
Значит транслит не создаётся, надо его настроить:
https://4osclass.net/index.php/topic,4.0.html

Доработки любой сложности.
Задание присылайте в личку.

  • *
  • Сообщений: 13
« Ответ #4 : 23 Август 2018, 15:04:46 »
Спасибо! :)

 


test