• Главная
  • Поиск
    •  
  • Здравствуйте, Гость

Автор Тема: Проблема с отображением фото товаров  (Прочитано 314 раз)
  • *
  • Сообщений: 12
Здравствуйте. Подскажите пожалуйста в чём может быть проблема. При установке движка, если кликнуть на доп. фото товара то они менялись и ставали вместо большой.

Сейчас же что-то произошло и при клике на любое фото либо главную либо дополнительную оно меня кидает по ссылке на фотографию. Т.е попадаю на отдельную страницу где просто фотка, чтобы вернутся на сайт соответственно нужно нажать назад.

Что может быть?

Заранее спасибо.

Оффлайн Dis
  • Admin
  • *****
  • Сообщений: 1700
    • Шаблоны и плагины Osclass
« Ответ #1 : 14 Декабрь 2020, 16:35:34 »
Конфликт JS.
В консоли Хрома можно найти, я думаю.
Из-за добавленного вручную кода JS или плагина какого-то.
Доработки любой сложности.
Задание присылайте в личку.

  • *
  • Сообщений: 12
« Ответ #2 : 14 Декабрь 2020, 18:35:33 »
Плагин который ставил это     Embed Youtube videos но его удалил, без него тоже не открывает картинки нормально.

А по поводу JS я пробовал уже загрузить стандартную тему bender, в ней как не странно тоже не работают корректно фотки, такое чувство что в движке где-то конфликт случился.

А консоль выдаёт вот такое:

http://prntscr.com/w2ishm

Не подскажите как решить?

Конфликт JS.
В консоли Хрома можно найти, я думаю.
Из-за добавленного вручную кода JS или плагина какого-то.

  • *
  • Сообщений: 12
« Ответ #3 : 14 Декабрь 2020, 23:12:00 »
Ошибка которая была выше я её убрал, сейчас никаких ошибок в консоле нет а фото так и не открывает во вспл окне

Конфликт JS.
В консоли Хрома можно найти, я думаю.
Из-за добавленного вручную кода JS или плагина какого-то.

Оффлайн Dis
  • Admin
  • *****
  • Сообщений: 1700
    • Шаблоны и плагины Osclass
« Ответ #4 : 14 Декабрь 2020, 23:15:35 »
Ошибка которая была выше я её убрал, сейчас никаких ошибок в консоле нет а фото так и не открывает во вспл окне
Смотря как убрали..а то может галерея вообще теперь престала работать.
В движке искать причину не стоит. она именно в установленных шаблонах/плагинах или добавленном вручную коде.
Послу удаления/отключения плагинов не забывайте кэш браузера чистить...
Доработки любой сложности.
Задание присылайте в личку.

  • *
  • Сообщений: 12
« Ответ #5 : 15 Декабрь 2020, 10:43:52 »
Загрузил на поддомен новый двиг со стандартным шаблоном bender.
Результат, фото не работают также. Как такое может быть? Кеш соответственно чистил.

Ошибка которая была выше я её убрал, сейчас никаких ошибок в консоле нет а фото так и не открывает во вспл окне
Смотря как убрали..а то может галерея вообще теперь престала работать.
В движке искать причину не стоит. она именно в установленных шаблонах/плагинах или добавленном вручную коде.
Послу удаления/отключения плагинов не забывайте кэш браузера чистить...

 


test